typedrawers doesnt work on ipad

Options
AbiRasheed
AbiRasheed Posts: 238
edited November 2020 in Suggestions and Bug Reports
Hi

Couldn't find a link to msg the admin so creating this discussion thread instead. The typedrawers page doesn't load. Tried the desktop version via safari and still won't load. I'm using ios 10.3.3. They dont have updates for this version of ios anymore so I'm wondering if some upgrade to the site affected that. 
Tagged:

Comments

  • AbiRasheed
    Options
    So following up on this. Any reason why it doesn't work anymore on  old ios? It used to so I'm guessing some change was made here for it to not work.
  • John Hudson
    John Hudson Posts: 3,034
    Options
    Are you getting an error message related to the page not loading?
  • Jens Kutilek
    Options
    Are you accessing the site through http or https? I found that old systems often have problems with newer encryption standards, and sites tend to offer only newer algorithms because of security problems in older algorithms.
  • Viktor Rubenko
    Viktor Rubenko Posts: 119
    edited November 2020
    Options
    Doesn't work on my iphone with 10.3.1 ios too. Loads white page.
  • AbiRasheed
    Options
    Sorry for the late reply. Nope @John Hudson,  just a blank page. @Jens Kutilek Through https. @Viktor Rubenko ditto. It looks like the admins/mods fixed it. I can view it now on the ipad now. thanks!