Not possible to add a link to a post

Earlier today, when editing a post (before I was able to post it), I have been blocked four times. The following message appeared each of those four times:

SORRY, YOU’VE BEEN BLOCKED
You are unable to access the Vanilla Network.
Why have I been blocked?
This website is using a security service to protect itself from online attacks. The action you just performed triggered the security solution. There are several actions that could trigger this block including submitting a certain word or phrase, a SQL command or malformed data.
What can I do to resolve this?
You can email the site owner to let them know you were blocked. Please include what you were doing when this page came up and the Cloudflare Ray ID found at the bottom of this page.

This is what I did, the four times I was blocked:

First time: I created a link to another website to an article I referred to. After that, I tried to change the formatting of the text that was connected to that link. (Ray ID: 583f8e811e08bf8c)

Second time: I removed “http://” from the dialog box where to specify the link. (Ray ID: 583f9f942d519d1e)

Third time: After creating two links to another website, I clicked on “Preview”. (Ray ID: 583fa67f0d7ef407)

Fourth time: After adding a link, I clicked on “Save Draft”. (Ray ID: 583faeb2eedfd8c9)


In the end, I added the links as normal text in the post—to be able to post it.

In the past, adding links in the way I tried to, was possible. I hope this functionality will return in the future.

Comments

  • Thanks for letting us know, Ben.

    I'm unaware of any recent changes on the admin side of TypeDrawers re links/comment functionality and haven't been able to reproduce the issue. This may have been due to maintenance or another server-side issue at Vanilla HQ.

    Are you still being blocked when you paste a link within the Url button (versus normal text)?
  • Ben BlomBen Blom Posts: 246

    When I tried to add a link to a very small new post, it seemed to work normally.

    However, when I copied the contents of this complete post “https://typedrawers.com/discussion/comment/47130/#Comment_47130” to a box where one adds and edits a new post, and when I then tried to use the two links-as-normal-text from that contents, to create normal blue colored links in that new post, then the “Sorry, you’ve been blocked” message appeared again.

    So the problem seems to persist.

Sign In or Register to comment.