What happened to our custom webfont?

Options
I've noticed this for a couple of days now. Fake-bold Lucida Grande looks horrible.

Comments

  • Dyana Weissman
    Dyana Weissman Posts: 331
    edited January 2018
    Options
    That is unfortunate. However, I don't see any Lucida Grande. Let's narrow down what's causing the error. Do you mind posting a few screenshots? What OS/browser are you using?
  • Thierry Blancpain
    Thierry Blancpain Posts: 206
    edited January 2018
    Options
    Same here


  • Florian Hardwig
    Options
    Alright Sans used to be served via this file:
    https://cloud.webtype.com/css/6c63ed70-2774-426a-ae79-244b0000b824.css
    Expired?

  • Mark Simonson
    Mark Simonson Posts: 1,689
    edited January 2018
    Options
    Here's what I'm seeing:





    This is in Safari 11.0.2 on macOS 10.13.2. The fake bold looks less bad in Chrome, but also seeing Lucida Grande there and in Firefox.
  • Kent Lew
    Kent Lew Posts: 908
    Options
    I’m also seeing Lucida Grande (which is the last fallback in the font stack). Seems like the "Alright Sans from Webtype" is not being served right now for some reason. Maybe expired, like Florian suggests.
  • Dyana Weissman
    Options
    Thanks for posting those. That is frustrating. That's interesting that you see it in Chrome, too, which is what I'm using. 

    Either way @James Todd and @Tiffany Wardle have more powers than I do so let's make sure they see this. 
  • Dyana Weissman
    Options
    …I will also check with Webtype.
  • Mark Simonson
    Options
    Here's Safari, followed by Chrome:



    The main difference seems to be how the fake bold is spaced, but they are both Lucida Grande.
  • Dyana Weissman
    Options
    Thanks. Webtype suggests it may be a cache issue. Do you wanna try clearing that and let me know if it works? 
  • Mark Simonson
    Options
    That's funny. Without doing anything, it works on my desktop Mac again. My laptop was still affected, but emptying the cache fixed it. Thanks!
  • Mark Simonson
    Options
    Seems like this needs to be done for each browser to fix them all. I guess something changed on the server end, leaving cached data invalid or something?
  • Thierry Blancpain
    Options
    A hard reload (CMD + Shift + R) seemed to do the trick for me.
  • Dyana Weissman
    Options
    Must be something on the server. Maybe Vanilla was doing something. Glad to hear the cache clearing worked.
  • Kent Lew
    Kent Lew Posts: 908
    Options
    Hmm. Didn’t work for me. Still seeing only Lucida after clearing browser cache.
  • Florian Hardwig
    Options
    Check out the CSS file I linked to above. It should reference the fonts, but apparently it keeps getting truncated after the introductory comment. It was incomplete for me the other day, a hard reload brought the full version, now it is incomplete again.
  • Dyana Weissman
    Options
    I've nudged Webtype again, and they are sending some self-hosted fonts to the Administrators. 
  • Thomas Phinney
    Options
    I still get Lucida Sans Unicode, too. Even after clearing cache. (latest Chrome on macOS 10.12.6)
  • James Hultquist-Todd
    Options
    I’ve been speaking with Vanilla about this and hope to have it resolved soon.
  • Roel Nieskens
    Options
    The caching data for the fonts has been reset on January 18th, looks like Webtype served a new CSS file from then on. Getting the proper webfonts here now. Anybody still getting Lucida?
  • Kent Lew
    Kent Lew Posts: 908
    Options
    I’ve been seeing Alright Sans again now since yesterday morning.
  • Mark Simonson
    Options
    Seems to be working okay for me the last day or two.
  • Thomas Phinney
    Options
    Looks good now.